Main Menu
Home > Support > FAQs > Answer
What are the database requirements?

Prior to IP-guard v3.0 installation, database must be installed on the IP-guard server.
IP-guard v3.0 supports SQL Server 2000 SP4 or later, SQL Server 2005 SP1 or later for database.

The free version of Microsoft SQL Server 2005 Express Edition is available for download, the limitation of this free version of the data capacity is 4GB. Please refer to official website:http://msdn2.microsoft.com/en-us/express/aa718378.aspx.

You are recommended to download following components:

1: Microsoft SQL Server 2005 Express Edition with Advanced Services (234 MB)

2: SQL Server Management Studio Express (43.1 MB)